Pagina spoor

Dossiermanager/CVS – Prestatie applet - Help

Problemen met internet explorer 9

Wanneer je Internet Explorer 9 gebruikt, dan zal je wellicht al problemen vastgesteld hebben bij het invoeren van prestaties en vergoedingen.
Omwille van veiligheidsredenen worden de versies 1.6.0_23 en lager van de Java 6 plugin door Internet Explorer 9 niet uitgevoerd.

Hoe kan je dit oplossen?
Een upgrade van de Java plugin volstaat om het probleem te verhelpen.
Gebruik echter enkel een door VDAB gevalideerde versie! De gevalideerde versies vind je onderaan deze pagina.

Problemen bij het afdrukken van documenten en attesten (pdf).

Sommige versies van de java plugin geven problemen voor het genereren en openen documenten.
Hierdoor krijgt men terug een login scherm en niet het gevraagde document.
Wanneer dit probleem zich voordoet, dan dient het volgende te worden aangepast.

  • Open het configuratiescherm via Start->Instellingen->Configuratiescherm


  • Open het Java controle paneel


  • Selecteer de "Advanced" tab en open "Java plug-in". Vink het vakje uit bij "Enable the next-generation Java Plug-in".


  • Herstart Internet Explorer.

Door VDAB geteste java plugin versies

   IE 7 en ouder   IE 8   IE 9 (32 bit)   IE 9 (64 bit) 
java plugin 1.6.0_10 en ouder ok ok niet ok niet ok
java plugin 1.6.0_12 & 1.6.0_17 ok ok niet ok niet ok
java plugin 1.6.0_29   ok ok ok
ok = applet werkt correct
niet ok = applet werkt niet (altijd) correct

Java downloaden: http://java.com/nl/download/manual.jsp

 

© 2014 VDAB - Disclaimer - Hulp nodig? Lees de veelgestelde vragen, mail naar info@vdab.be of bel naar 0800 30 700 (van 8 tot 19 uur).